IP.Board 3.4 Requirements Checker

Checking minimum version (5.2.0)...Pass

You are running PHP 7.1.22

IP.Nexus Only: Checking for ability to load Zend Guard encoded files...FAIL
Not able to run the Zend encoded files for IP.Nexus.

IP.Nexus Only: Checking for ability to load Ioncube encoded files...FAIL
Not able to run the Ioncube encoded files for IP.Nexus.

IP.Nexus Only: Can run IP.Nexus...FAIL
Not able to run either Ioncube or Zend Encoded IP.Nexus files. You can still use IP.Board, IP.Downloads. IP.Blog, IP.Gallery, IP.Content, IP.Chat

Checking memory limit (128M or better recommended)...Pass

Checking for SPL...Pass

Checking for DOM XML Handling...Pass

Checking for GD library...Pass

Checking for GD2...Pass

Checking for mysql support...Pass

Checking for JSON...Pass

Checking for openSSL...Pass

Please also remember that MySQL 4.1 or higher (MySQL 5.0 or higher preferred) is required for IP.Board 3.4. Ask your server administrator to check the version of MySQL on your server if you are unsure.